<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>This week in KDE: day color &#8211; Adventures in Linux and KDE</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//pointieststick.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Adventures in Linux and KDE &raquo; Feed" href="https://pointieststick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventures in Linux and KDE &raquo; Comments Feed" href="https://pointieststick.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventures in Linux and KDE &raquo; This week in KDE: day&nbsp;color Comments Feed" href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkkluAyEQRS+UArfVsbOJchaGEsFmEgW2uH3oztRpO3YW2SB9qt5XTfycQMVQMBTuKyRXjQ3Ez0lFD+Stw7ZSTBE98OtYRicKakiRykrdwpw9IvEDliTUEWZ1kf6Za2qXErPpkYz8NIxsw7ZcVus0ly7OBjKL3DiV5vA/jMor+m8jG5SreiqYuEdtBboenjpaiOREwwwOjVCNeRvu4z221D+g34ufK10MT7RYC5hs9Z/7X1lkUWwwdAdX8QPbsuGJDUDWJ4eQ8dSHqC2Vrwy4brTY/7SA/u+TuJzCDez9LKVMGYmgv95WD/Oy5vt58c/DbrfdjOPjfn94A6w7Fvw=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUNFuwjAM/KFlFggq8TDxKaikXjBNYitxVfH3cwtiaKt46Et05+jufIZRnOesmBXS4CQOgXIFzynZyEXq0Vj9M/m0yQcQZFYydX2C+8ey5xVVWt8/OEjhbvBKnOFE2UPAjOXutgj/WesFky0nwxkodyhojy1oPFK9YHFbqHqLuEY4NT5H9v2q2KnOHO1GsbutO0oyFC1opC6gVlAWJ1wNLbd6MQ3IzpZvZ59X4r5jS+WdtKDVDgbDfINfOomO6WvT7Jvd9nBoNtcfJEnXyg==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"140354881","siteURL":"https:\/\/pointieststick.com","xhrURL":"https:\/\/pointieststick.com\/wp-admin\/admin-ajax.php","nonce":"8afcb97885","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p9uUIp-3mY","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1662027824h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pointieststick.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/" />
<link rel='shortlink' href='https://wp.me/p9uUIp-3mY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpointieststick.com%2F2022%2F09%2F02%2Fthis-week-in-kde-day-color%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpointieststick.com%2F2022%2F09%2F02%2Fthis-week-in-kde-day-color%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This week in KDE: day color" />
<meta property="og:url" content="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/" />
<meta property="og:description" content="We&#8217;re getting close to the Plasma 5.26 beta and plenty of features have landed before the soft feature freeze&#8211;the point at which new features need discussion before being merge-able. Ma…" />
<meta property="article:published_time" content="2022-09-03T03:41:08+00:00" />
<meta property="article:modified_time" content="2022-09-03T03:41:08+00:00" />
<meta property="og:site_name" content="Adventures in Linux and KDE" />
<meta property="og:image" content="https://pointieststick.files.wordpress.com/2022/09/album-art.jpg" />
<meta property="og:image:width" content="1036" />
<meta property="og:image:height" content="312" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="This week in KDE: day&nbsp;color" />
<meta name="twitter:image" content="https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://pointieststick.com/osd.xml" title="Adventures in Linux and KDE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Adventures in Linux and KDE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Below is a brief look at recent changes in the KDE projects I work on and follow!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://pointieststick.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="We&#039;re getting close to the Plasma 5.26 beta and plenty of features have landed before the soft feature freeze--the point at which new features need discussion before being merge-able. Many are mentioned below! But now, the idea is to focus on bugfixing and UI polish for the next six weeks before the final release of&hellip;" />
</head>

<body class="post-template-default single single-post postid-12956 single-format-standard wp-embed-responsive customizer-styles-applied has-sidebar highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
											<a class="site-logo-link" href="https://pointieststick.com/">
							<img alt="" class="site-logo-image no-grav" width="80" height="80" src="https://secure.gravatar.com/avatar/2c6c3c992e1122273dc3d92970d68781?s=160&#038;d=blank&#038;r=g" />
						</a><!-- .site-logo-link -->
													<p class="site-title"><a href="https://pointieststick.com/" rel="home">Adventures in Linux and KDE</a></p>
													<p class="site-description">Below is a brief look at recent changes in the KDE projects I work on and follow!</p>
									</div><!-- .site-branding -->

				
									<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="primary-menu-button">
						Menu					</button><!-- .menu-toggle -->
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-1508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1508"><a href="https://community.kde.org/Get_Involved">Get involved</a></li>
<li id="menu-item-1506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1506"><a href="https://community.kde.org/Get_Involved/Bug_Reporting">Report a bug</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1505"><a href="https://community.kde.org/Get_Involved/development">Develop for KDE</a></li>
<li id="menu-item-1507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507"><a href="https://community.kde.org/Infrastructure/GitLab">Submit a patch</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://pointieststick.com/contact/">Contact me</a></li>
</ul></div>		</nav><!-- .main-navigation -->
	
	
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-12956" class="post-12956 post type-post status-publish format-standard hentry category-this-week-in-kde">
			<header class="entry-header">
			<h1 class="entry-title">This week in KDE: day&nbsp;color</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://pointieststick.com/author/pointieststick/" title="Posts by Nate" rel="author">Nate</a>			</span>
							<span class="cat-links">
					<a href="https://pointieststick.com/category/this-week-in-kde/" rel="category tag">This Week in KDE</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published updated" datetime="2022-09-02T21:41:08-06:00">September 2, 2022</time>			</span>

			<span class="word-count">3 Minutes</span>		</div><!-- .entry-meta -->
	
	<div class="entry-content">
		
<p>We&#8217;re getting close to the Plasma 5.26 beta and plenty of features have landed before the soft feature freeze&#8211;the point at which new features need discussion before being merge-able. Many are mentioned below! But now, the idea is to focus on bugfixing and UI polish for the next six weeks before the final release of Plasma 5.26, and assistance is greatly appreciated. If you&#8217;re a developer who&#8217;s excited about Plasma, <strong>the time to fix bugs is now</strong>! Which bugs? <a href="https://bugs.kde.org/buglist.cgi?bug_status=UNCONFIRMED&amp;bug_status=CONFIRMED&amp;bug_status=ASSIGNED&amp;bug_status=REOPENED&amp;keywords=regression%2C%20&amp;keywords_type=allwords&amp;list_id=2145075&amp;order=priority%2Cchangeddate%20DESC%2Cbug_status%2Cassigned_to%2Cbug_id&amp;query_format=advanced&amp;version=5.24.90&amp;version=5.25.0&amp;version=5.25.1&amp;version=5.25.2&amp;version=5.25.3&amp;version=5.25.4&amp;version=5.26.0&amp;version=git-master&amp;version=git%20master&amp;version=Master">These bugs</a>! Pick a bug and fix it!</p>



<h2 id="new-features">New Features</h2>



<p>On System Settings&#8217; Night Color page, you can now set a day color in addition to a night color for maximum flexibility (Natalie Clarius, Plasma 5.26. <a href="https://bugs.kde.org/show_bug.cgi?id=390021">Link</a>):</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img loading="lazy" data-attachment-id="12984" data-permalink="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/day-color/" data-orig-file="https://pointieststick.files.wordpress.com/2022/09/day-color.jpg" data-orig-size="1862,1272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day-color" data-image-description="" data-image-caption="" data-medium-file="https://pointieststick.files.wordpress.com/2022/09/day-color.jpg?w=300" data-large-file="https://pointieststick.files.wordpress.com/2022/09/day-color.jpg?w=1024" src="https://pointieststick.files.wordpress.com/2022/09/day-color.jpg" alt="" class="wp-image-12984" width="766" height="523" srcset="https://pointieststick.files.wordpress.com/2022/09/day-color.jpg?w=766&amp;h=523 766w, https://pointieststick.files.wordpress.com/2022/09/day-color.jpg?w=1532&amp;h=1046 1532w, https://pointieststick.files.wordpress.com/2022/09/day-color.jpg?w=150&amp;h=102 150w, https://pointieststick.files.wordpress.com/2022/09/day-color.jpg?w=300&amp;h=205 300w, https://pointieststick.files.wordpress.com/2022/09/day-color.jpg?w=1024&amp;h=700 1024w" sizes="(max-width: 766px) 100vw, 766px" /></figure></div>


<p>Discover now displays content ratings for apps that support them! (Aleix Pol Gonzalez, Plasma 5.26. <a href="https://invent.kde.org/plasma/discover/-/merge_requests/357">Link</a>):</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img loading="lazy" data-attachment-id="12986" data-permalink="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/content-rating/" data-orig-file="https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg" data-orig-size="2266,1806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="content-rating" data-image-description="" data-image-caption="" data-medium-file="https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg?w=300" data-large-file="https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg?w=1024" src="https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg" alt="" class="wp-image-12986" width="756" height="603" srcset="https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg?w=756&amp;h=603 756w, https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg?w=1512&amp;h=1206 1512w, https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg?w=150&amp;h=120 150w, https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg?w=300&amp;h=239 300w, https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg?w=768&amp;h=612 768w, https://pointieststick.files.wordpress.com/2022/09/content-rating.jpg?w=1024&amp;h=816 1024w" sizes="(max-width: 756px) 100vw, 756px" /></figure></div>


<p>Discover now lets you change the name used for submitting a review (Bernardo Gomes Negri, Plasma 5.26. <a href="https://bugs.kde.org/show_bug.cgi?id=405935">Link</a>)</p>



<p>Discover now has a &#8220;Share&#8221; button on each app&#8217;s details page that lets you send a link to the app to someone else (Aleix Pol Gonzalez, Plasma 5.26. <a href="https://bugs.kde.org/show_bug.cgi?id=458464">Link</a>)</p>



<p>Discover now checks to make sure there&#8217;s enough free space before updating, and warns you when there isn&#8217;t (Aleix Pol Gonzalez, Plasma 5.26. <a href="https://bugs.kde.org/show_bug.cgi?id=457868">Link</a>)</p>



<p>You can now configure what happens when you activate a window that&#8217;s currently living on another Virtual Desktop: you get switched to that window&#8217;s Virtual Desktop (the default setting) or the window jumps to your current Virtual Desktop (Natalie Clarius, Plasma 5.26. <a href="https://bugs.kde.org/show_bug.cgi?id=438375">Link</a>):</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img loading="lazy" data-attachment-id="12988" data-permalink="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/vd-window-options/" data-orig-file="https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg" data-orig-size="1820,1764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vd-window-options" data-image-description="" data-image-caption="" data-medium-file="https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg?w=300" data-large-file="https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg?w=1024" src="https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg" alt="" class="wp-image-12988" width="741" height="718" srcset="https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg?w=741&amp;h=718 741w, https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg?w=1482&amp;h=1436 1482w, https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg?w=150&amp;h=145 150w, https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg?w=300&amp;h=291 300w, https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg?w=768&amp;h=744 768w, https://pointieststick.files.wordpress.com/2022/09/vd-window-options.jpg?w=1024&amp;h=992 1024w" sizes="(max-width: 741px) 100vw, 741px" /></figure></div>


<h2 id="user-interface-improvements">User Interface Improvements</h2>



<p>When using a multi-monitor setup, window position is now remembered on a per-screen basis, so when screens are plugged in and unplugged, windows that have not been manually moved will be automatically moved to the last screen they were known to be on (Xaver Hugl, Plasma 5.26. <a href="https://invent.kde.org/plasma/kwin/-/merge_requests/2573">Link</a>)</p>



<p>Bluetooth device pairing/permission/etc notifications will now appear even when you&#8217;re in Do Not Disturb mode, so you don&#8217;t miss them (Nicolas Fella, Plasma 5.26. <a href="https://invent.kde.org/plasma/bluedevil/-/merge_requests/71">Link</a>)</p>



<p>The Color Picker widget&#8217;s popup now features a placeholder message when there are no colors in it, and it lets you remove saved colors (Fushan Wen, Plasma 5.26. <a href="https://invent.kde.org/plasma/kdeplasma-addons/-/merge_requests/227">Link 1</a> and <a href="https://invent.kde.org/plasma/kdeplasma-addons/-/merge_requests/225">Link 2</a>)</p>



<p>The compact representation of a standalone Media Controller widget (not the one that appears in the System Tray by default) now shows you the title, artist, and album art of the currently-playing track (Fushan Wen, Plasma 5.26. <a href="https://invent.kde.org/plasma/plasma-workspace/-/merge_requests/1892">Link</a>):</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img loading="lazy" data-attachment-id="12990" data-permalink="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/album-art/" data-orig-file="https://pointieststick.files.wordpress.com/2022/09/album-art.jpg" data-orig-size="1036,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="album-art" data-image-description="" data-image-caption="" data-medium-file="https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?w=300" data-large-file="https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?w=1024" src="https://pointieststick.files.wordpress.com/2022/09/album-art.jpg" alt="" class="wp-image-12990" width="518" height="156" srcset="https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?w=518&amp;h=156 518w, https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?w=150&amp;h=45 150w, https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?w=300&amp;h=90 300w, https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?w=768&amp;h=231 768w, https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?w=1024&amp;h=308 1024w, https://pointieststick.files.wordpress.com/2022/09/album-art.jpg 1036w" sizes="(max-width: 518px) 100vw, 518px" /></figure></div>


<p>You can now also zoom in using the <code>Meta+Plus</code> keyboard shortcut, which should be easier for people with ISO keyboards than the old default of just <code>Meta+Equals</code>  (me: Nate Graham, Plasma 5.26. <a href="https://invent.kde.org/plasma/kwin/-/merge_requests/2863">Link</a>)</p>



<h2 id="15-minute-bugs-resolved">Significant Bugfixes</h2>



<p class="has-small-font-size">(This is a curated list of e.g. HI and VHI priority bugs, Wayland showstoppers, major regressions, etc.)</p>



<p>When your battery reaches the &#8220;critically low&#8221; threshold, the screen will no longer be inappropriately brightened if it was already under the brightness level that it would be automatically set to (Louis Moureaux, Plasma 5.24.7. <a href="https://bugs.kde.org/show_bug.cgi?id=394945">Link</a>)</p>



<p>Applying a cursor theme that inherits itself no longer renders you unable to log into your user account (Vlad Zahorodnii, Plasma 5.25.5. <a href="https://bugs.kde.org/show_bug.cgi?id=457926">Link</a>)</p>



<p>In the Plasma Wayland session, KWin no longer sometimes crashes when dragging an attachment from Thunderbird (Vlad Zahorodnii, Plasma 5.25.5. <a href="https://bugs.kde.org/show_bug.cgi?id=458226">Link</a>)</p>



<p>In Discover, clicking the button to delete the user data for for a no-longer-installed app that came from a local Flatpak bundle (not a more common <code>.flatpakref</code> file or an app from a remote repo) no longer deletes all user data for all Flatpak apps (Aleix Pol Gonzalez, Plasma 5.26. <a href="https://bugs.kde.org/show_bug.cgi?id=458490">Link</a>)</p>



<p>Other bug-related information of interest:</p>



<ul>
<li>49 15-minute Plasma bugs (up from 46 last week). <a href="https://bugs.kde.org/buglist.cgi?bug_severity=critical&amp;bug_severity=grave&amp;bug_severity=major&amp;bug_severity=crash&amp;bug_severity=normal&amp;bug_severity=minor&amp;bug_severity=task&amp;bug_status=UNCONFIRMED&amp;bug_status=CONFIRMED&amp;bug_status=ASSIGNED&amp;bug_status=REOPENED&amp;known_name=VHI-priority%20Plasma%20bugs&amp;list_id=2101429&amp;priority=HI&amp;product=Bluedevil&amp;product=Breeze&amp;product=Discover&amp;product=drkonqi&amp;product=frameworks-plasma&amp;product=kactivitymanagerd&amp;product=kde-gtk-config&amp;product=kdeplasma-addons&amp;product=khelpcenter&amp;product=kinfocenter&amp;product=klipper&amp;product=kmenuedit&amp;product=krunner&amp;product=KScreen&amp;product=kscreenlocker&amp;product=ksmserver&amp;product=ksysguard&amp;product=KSystemLog&amp;product=kwayland-integration&amp;product=kwin&amp;product=Plasma%20SDK&amp;product=Plasma%20Vault&amp;product=Plasma%20Workspace%20Wallpapers&amp;product=plasma-disks&amp;product=plasma-integration&amp;product=plasma-nm&amp;product=plasma-pa&amp;product=plasma-simplemenu&amp;product=plasma-systemmonitor&amp;product=plasmashell&amp;product=policykit-kde-agent-1&amp;product=Powerdevil&amp;product=print-manager&amp;product=printer-applet&amp;product=pulseaudio-qt&amp;product=systemsettings&amp;product=xdg-desktop-portal-kde&amp;query_based_on=VHI-priority%20Plasma%20bugs&amp;query_format=advanced">Current list of bugs</a></li>



<li>21 Very high priority Plasma bugs (same as last week). <a href="https://bugs.kde.org/buglist.cgi?bug_severity=critical&amp;bug_severity=grave&amp;bug_severity=major&amp;bug_severity=crash&amp;bug_severity=normal&amp;bug_severity=minor&amp;bug_severity=task&amp;bug_status=UNCONFIRMED&amp;bug_status=CONFIRMED&amp;bug_status=ASSIGNED&amp;bug_status=REOPENED&amp;known_name=VHI-priority%20Plasma%20bugs&amp;list_id=2125490&amp;priority=VHI&amp;product=Bluedevil&amp;product=Breeze&amp;product=Discover&amp;product=drkonqi&amp;product=frameworks-kirigami&amp;product=frameworks-plasma&amp;product=frameworks-qqc2-desktop-style&amp;product=kactivitymanagerd&amp;product=kde-gtk-config&amp;product=kdeplasma-addons&amp;product=khelpcenter&amp;product=kinfocenter&amp;product=klipper&amp;product=kmenuedit&amp;product=krunner&amp;product=KScreen&amp;product=kscreenlocker&amp;product=ksmserver&amp;product=ksysguard&amp;product=KSystemLog&amp;product=kwin&amp;product=Plasma%20SDK&amp;product=Plasma%20Vault&amp;product=Plasma%20Workspace%20Wallpapers&amp;product=plasma-integration&amp;product=plasma-nm&amp;product=plasma-pa&amp;product=plasma-simplemenu&amp;product=plasmashell&amp;product=policykit-kde-agent-1&amp;product=Powerdevil&amp;product=print-manager&amp;product=printer-applet&amp;product=pulseaudio-qt&amp;product=systemsettings&amp;product=Touchpad-KCM&amp;product=user-manager&amp;product=xdg-desktop-portal-kde&amp;query_based_on=VHI-priority%20Plasma%20bugs&amp;query_format=advanced">Current list of bugs</a></li>



<li>112 KDE bugs of all kinds fixed this week. <a href="https://bugs.kde.org/buglist.cgi?bug_severity=critical&amp;bug_severity=grave&amp;bug_severity=major&amp;bug_severity=crash&amp;bug_severity=normal&amp;bug_severity=minor&amp;bug_status=RESOLVED&amp;chfield=bug_status&amp;chfieldfrom=2022-08-26&amp;chfieldto=2022-09-02&amp;chfieldvalue=RESOLVED&amp;list_id=2144081&amp;query_format=advanced&amp;resolution=FIXED">Full list of bugs</a></li>
</ul>



<h2 id="and-everything-else">&#8230;And everything else</h2>



<p>This blog only covers the tip of the iceberg! If you&#8217;re hungry for more, check out <a href="https://planet.kde.org" rel="nofollow">https://planet.kde.org</a>, where you can find more news from other KDE contributors.</p>



<h2 id="how-you-can-help">How You Can Help</h2>



<p>If you’re a developer, check out our <a href="https://pointieststick.com/2022/01/18/the-15-minute-bug-initiative/">15-Minute Bug Initiative</a>. Working on these issues makes a big difference quickly! Otherwise, have a look at <a href="https://community.kde.org/Get_Involved">https://community.kde.org/Get_Involved</a> to discover ways to be part of a project that really matters. Each contributor makes a huge difference in KDE; you are not a number or a cog in a machine! You don&#8217;t have to already be a programmer, either. I wasn&#8217;t when I got started. Try it, you’ll like it! We don’t bite!</p>



<p>Finally, consider <a href="https://www.kde.org/community/donations/index.php">making a tax-deductible donation</a> to the <a href="https://ev.kde.org/">KDE e.V. foundation</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12956" class="share-twitter sd-button share-icon" href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12956" class="share-facebook sd-button share-icon" href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-140354881-12956-63140eaad3361' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=140354881&amp;post_id=12956&amp;origin=pointieststick.wordpress.com&amp;obj_id=140354881-12956-63140eaad3361&amp;domain=pointieststick.com' data-name='like-post-frame-140354881-12956-63140eaad3361' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
			</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/2c6c3c992e1122273dc3d92970d68781?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Nate</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://pointieststick.com/author/pointieststick/" rel="author">
				View all posts by Nate			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published updated" datetime="2022-09-02T21:41:08-06:00">September 2, 2022</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://pointieststick.com/2022/08/26/this-week-in-kde-re-bindable-mouse-buttons/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> This week in KDE: Re-bindable mouse&nbsp;buttons</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			17 thoughts on &ldquo;<span>This week in KDE: day&nbsp;color</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-31733" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31733" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c164f5eab66cc5cc5b31764cb0e40530?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">popov895</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31733"><time datetime="2022-09-03T01:12:50-06:00">September 3, 2022 at 1:12 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hey, how&#8217;s neon 22.04 doing?</p>
<p id="comment-like-31733" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31733&#038;_wpnonce=e8233aaec2" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31733" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31733#respond' data-commentid="31733" data-postid="12956" data-belowelement="div-comment-31733" data-respondelement="respond" data-replyto="Reply to popov895" aria-label='Reply to popov895'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31747" class="comment byuser comment-author-pointieststick bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-31747" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2c6c3c992e1122273dc3d92970d68781?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Nate</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31747"><time datetime="2022-09-03T08:36:50-06:00">September 3, 2022 at 8:36 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m not involved with Neon so I don&#8217;t have any information to provide about this.</p>
<p id="comment-like-31747" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31747&#038;_wpnonce=d7e7f4c004" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31747" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31747#respond' data-commentid="31747" data-postid="12956" data-belowelement="div-comment-31747" data-respondelement="respond" data-replyto="Reply to Nate" aria-label='Reply to Nate'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31751" class="comment even depth-3 parent highlander-comment">
			<article id="div-comment-31751" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be9381da0edb50fed180ed165736c7ba?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">hsnnsnc</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31751"><time datetime="2022-09-03T10:21:00-06:00">September 3, 2022 at 10:21 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sorry to hear that. Do you mind if I ask which distribution you are using?</p>
<p id="comment-like-31751" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31751&#038;_wpnonce=06cc12d9b4" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31751" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31751#respond' data-commentid="31751" data-postid="12956" data-belowelement="div-comment-31751" data-respondelement="respond" data-replyto="Reply to hsnnsnc" aria-label='Reply to hsnnsnc'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31752" class="comment byuser comment-author-pointieststick bypostauthor odd alt depth-4 parent highlander-comment">
			<article id="div-comment-31752" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2c6c3c992e1122273dc3d92970d68781?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Nate</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31752"><time datetime="2022-09-03T10:27:27-06:00">September 3, 2022 at 10:27 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m on Fedora KDE.</p>
<p id="comment-like-31752" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31752&#038;_wpnonce=f165db60e6" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31752" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31752#respond' data-commentid="31752" data-postid="12956" data-belowelement="div-comment-31752" data-respondelement="respond" data-replyto="Reply to Nate" aria-label='Reply to Nate'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31757" class="comment even depth-5 highlander-comment">
			<article id="div-comment-31757" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/be9381da0edb50fed180ed165736c7ba?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">hsnnsnc</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31757"><time datetime="2022-09-03T13:31:08-06:00">September 3, 2022 at 1:31 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you.</p>
<p id="comment-like-31757" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31757&#038;_wpnonce=54f9b0fa5e" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31757" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31760" class="comment odd alt depth-3 parent highlander-comment">
			<article id="div-comment-31760" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/23aa9252dcaeae3dd96089c050b28823?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Shedrick</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31760"><time datetime="2022-09-03T15:01:30-06:00">September 3, 2022 at 3:01 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This may be a feature request but one simple item system settings is missing that even Gnome has, is the ability to change the name of your computer. Is that something easy to be added to system settings? I am thinking it should simply be on the about page</p>
<p id="comment-like-31760" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31760&#038;_wpnonce=297f48fd72" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31760" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31760#respond' data-commentid="31760" data-postid="12956" data-belowelement="div-comment-31760" data-respondelement="respond" data-replyto="Reply to Shedrick" aria-label='Reply to Shedrick'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31762" class="comment byuser comment-author-pointieststick bypostauthor even depth-4 highlander-comment">
			<article id="div-comment-31762" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2c6c3c992e1122273dc3d92970d68781?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Nate</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31762"><time datetime="2022-09-03T15:29:38-06:00">September 3, 2022 at 3:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah, someone just needs to implement it.</p>
<p>In general feature requests go on <a href="https://bugs.kde.org" rel="nofollow ugc">https://bugs.kde.org</a>, despite the misleading subdomain.</p>
<p id="comment-like-31762" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31762&#038;_wpnonce=35a22ce20f" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31762" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31762#respond' data-commentid="31762" data-postid="12956" data-belowelement="div-comment-31762" data-respondelement="respond" data-replyto="Reply to Nate" aria-label='Reply to Nate'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31767" class="comment byuser comment-author-kanwarp odd alt depth-2 highlander-comment">
			<article id="div-comment-31767" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3a106cb0d348b486123bea5e917c2681?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">kanwarp</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31767"><time datetime="2022-09-03T16:27:50-06:00">September 3, 2022 at 4:27 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I got a notification on my Neon distribution to upgrade to 22.04 LTS. So it appears it has been released.</p>
<p id="comment-like-31767" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31767&#038;_wpnonce=5e53aab5ca" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31767" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31767#respond' data-commentid="31767" data-postid="12956" data-belowelement="div-comment-31767" data-respondelement="respond" data-replyto="Reply to kanwarp" aria-label='Reply to kanwarp'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31737" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-31737" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fdc19289739ccf52bf1d2bb45cf5b893?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Opinion</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31737"><time datetime="2022-09-03T04:54:41-06:00">September 3, 2022 at 4:54 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Beautiful progress.</p>
<p id="comment-like-31737" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31737&#038;_wpnonce=2f826161ca" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31737" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31737#respond' data-commentid="31737" data-postid="12956" data-belowelement="div-comment-31737" data-respondelement="respond" data-replyto="Reply to Opinion" aria-label='Reply to Opinion'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31741" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-31741" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eabd6624b439692ec4b9e1dc4b089100?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">nomen luni</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31741"><time datetime="2022-09-03T06:09:38-06:00">September 3, 2022 at 6:09 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great work!<br />
I&#8217;m a night color user and I don&#8217;t want any filter during daylight hours. Presumably 6500K is &#8216;no filter&#8217; however this may not be obvious to everybody. Could really do with a &#8216;no daytime filter&#8217; checkbox or something that makes clear &#8220;6500K=no filter.&#8221;</p>
<p id="comment-like-31741" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31741&#038;_wpnonce=8ef9452de7" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31741" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31741#respond' data-commentid="31741" data-postid="12956" data-belowelement="div-comment-31741" data-respondelement="respond" data-replyto="Reply to nomen luni" aria-label='Reply to nomen luni'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31745" class="comment even depth-2 highlander-comment">
			<article id="div-comment-31745" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/141dea936d0a11de38e6acbf73131384?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">makosol</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31745"><time datetime="2022-09-03T07:51:19-06:00">September 3, 2022 at 7:51 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>+ 1 let&#8217;s not add complexity where it isn&#8217;t useful.</p>
<p id="comment-like-31745" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31745&#038;_wpnonce=8c51ee653d" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31745" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31745#respond' data-commentid="31745" data-postid="12956" data-belowelement="div-comment-31745" data-respondelement="respond" data-replyto="Reply to makosol" aria-label='Reply to makosol'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31748" class="comment byuser comment-author-pointieststick bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-31748" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2c6c3c992e1122273dc3d92970d68781?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Nate</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31748"><time datetime="2022-09-03T08:37:20-06:00">September 3, 2022 at 8:37 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s a good idea; wanna submit a patch? Changing English strings is quite easily doable.</p>
<p id="comment-like-31748" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31748&#038;_wpnonce=e7562c101a" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31748" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31748#respond' data-commentid="31748" data-postid="12956" data-belowelement="div-comment-31748" data-respondelement="respond" data-replyto="Reply to Nate" aria-label='Reply to Nate'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-31750" class="comment even depth-2 parent highlander-comment">
			<article id="div-comment-31750" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/546b16584dcec1568a7d65b80c569ca2?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Natalie Clarius</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31750"><time datetime="2022-09-03T09:35:21-06:00">September 3, 2022 at 9:35 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s a good point. I submitted a follow-up merge request: <a href="https://invent.kde.org/plasma/plasma-workspace/-/merge_requests/2076" rel="nofollow ugc">https://invent.kde.org/plasma/plasma-workspace/-/merge_requests/2076</a></p>
<p id="comment-like-31750" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31750&#038;_wpnonce=a2b302572f" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31750" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31750#respond' data-commentid="31750" data-postid="12956" data-belowelement="div-comment-31750" data-respondelement="respond" data-replyto="Reply to Natalie Clarius" aria-label='Reply to Natalie Clarius'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31758" class="comment odd alt depth-3 parent highlander-comment">
			<article id="div-comment-31758" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1157bbd5c40beb75c3d30010fb5ffe9e?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">nsemrau</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31758"><time datetime="2022-09-03T14:21:58-06:00">September 3, 2022 at 2:21 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Natalie, as a silent reader of the Plasma Gitlab, I just wanted to take this opportunity to thank you as a newish contributor to Kwin/Plasma for your work on Plasma. I especially noticed your thoughful and thorough comments in your PRs and your tenacity in tougher PRs like »Add new option for behavior when window on different desktop is activated«. Thank you for helping to make Plasma shine. 🙂</p>
<p id="comment-like-31758" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31758&#038;_wpnonce=e2bbfe020d" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31758" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31758#respond' data-commentid="31758" data-postid="12956" data-belowelement="div-comment-31758" data-respondelement="respond" data-replyto="Reply to nsemrau" aria-label='Reply to nsemrau'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31763" class="comment byuser comment-author-pointieststick bypostauthor even depth-4 parent highlander-comment">
			<article id="div-comment-31763" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2c6c3c992e1122273dc3d92970d68781?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Nate</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31763"><time datetime="2022-09-03T15:30:49-06:00">September 3, 2022 at 3:30 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<blockquote><p>&#8230;and your tenacity in tougher PRs like »Add new option for behavior when window on different desktop is activated«.</p></blockquote>
<p>Yeah sorry about that, that was kind of my bad for holding it up for so long. I was misunderstanding the use case that it benefited.</p>
<p id="comment-like-31763" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31763&#038;_wpnonce=c8fd194a4a" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31763" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31763#respond' data-commentid="31763" data-postid="12956" data-belowelement="div-comment-31763" data-respondelement="respond" data-replyto="Reply to Nate" aria-label='Reply to Nate'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-31765" class="comment odd alt depth-5 highlander-comment">
			<article id="div-comment-31765" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1157bbd5c40beb75c3d30010fb5ffe9e?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">nsemrau</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31765"><time datetime="2022-09-03T16:09:22-06:00">September 3, 2022 at 4:09 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>While your tendency to ask for amendments/clarifications/simplifications in PRs maybe »holds up« some PRs, I appreciate and thank you for your work there and in general.</p>
<p>You have a keen eye towards tasteful and easy-to-use program design. Your requests in PRs of others for further work usually one-ups the quality of PRs towards the needs/knowledge of non-techy users. Together with your own simplifying PRs against e.g. once overbearing GUI layouts or unclear strings in apps, it gives me confidence that Plasma/KDE will honor »Simple by Default Powerful When Needed« from top to bottom in the near future.</p>
<p id="comment-like-31765" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31765&#038;_wpnonce=f6b2632a1a" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31765" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-31761" class="comment even depth-3 highlander-comment">
			<article id="div-comment-31761" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eabd6624b439692ec4b9e1dc4b089100?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">nomen luni</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/#comment-31761"><time datetime="2022-09-03T15:03:40-06:00">September 3, 2022 at 3:03 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks Natalie! 😎👍</p>
<p id="comment-like-31761" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?like_comment=31761&#038;_wpnonce=a527bba31a" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-31761" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/?replytocom=31761#respond' data-commentid="31761" data-postid="12956" data-belowelement="div-comment-31761" data-respondelement="respond" data-replyto="Reply to nomen luni" aria-label='Reply to nomen luni'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/02/this-week-in-kde-day-color/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pointieststick.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7b8c8e4aa4" /><input type="hidden" name="_wp_http_referer" value="/2022/09/02/this-week-in-kde-day-color/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a377095457" /></p>
<input type="hidden" name="genseq" value="1662258858" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="143"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://pointieststick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://pointieststick.com" data-blog="140354881" data-lang="en" data-show-follower-count="true">Follow Adventures in Linux and KDE on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow via Email</label></h1>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="140354881"/>
					<input type="hidden" name="source" value="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ccb8b94765" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 711 other followers				</div>
						</div>
			
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h1 class="widget-title">Follow via RSS</h1><ul><li><a href="https://pointieststick.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Tip jar</h1><div class="textwidget custom-html-widget"><strong>LiberaPay:</strong><br /><a href="https://liberapay.com/ngraham/donate"><img alt="Donate using Liberapay" src="https://liberapay.com/assets/widgets/donate.svg"></a>
<br />
<strong>PayPal:</strong><br /><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=Y279422B3LMRE"><img src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" alt="donate with PayPal" /></a>
</div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Popular posts</h1><ul class='widgets-list-layout no-grav'>
<li><a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/" title="This week in KDE: day color" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://pointieststick.files.wordpress.com/2022/09/album-art.jpg?resize=40%2C40" alt="This week in KDE: day color" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/" title="This week in KDE: day color" class="bump-view" data-bump-view="tp" aria-current="page">This week in KDE: day color</a>
							</div>
							</li><li><a href="https://pointieststick.com/2022/08/26/this-week-in-kde-re-bindable-mouse-buttons/" title="This week in KDE: Re-bindable mouse buttons" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://pointieststick.files.wordpress.com/2022/08/after.jpeg?resize=40%2C40" alt="This week in KDE: Re-bindable mouse buttons" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2022/08/26/this-week-in-kde-re-bindable-mouse-buttons/" title="This week in KDE: Re-bindable mouse buttons" class="bump-view" data-bump-view="tp">This week in KDE: Re-bindable mouse buttons</a>
							</div>
							</li><li><a href="https://pointieststick.com/2022/06/17/this-week-in-kde-non-blurry-xwayland-apps/" title="This week in KDE: non-blurry XWayland apps!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://pointieststick.files.wordpress.com/2022/06/okular.png?resize=40%2C40" alt="This week in KDE: non-blurry XWayland apps!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2022/06/17/this-week-in-kde-non-blurry-xwayland-apps/" title="This week in KDE: non-blurry XWayland apps!" class="bump-view" data-bump-view="tp">This week in KDE: non-blurry XWayland apps!</a>
							</div>
							</li><li><a href="https://pointieststick.com/2022/01/18/the-15-minute-bug-initiative/" title="The 15-Minute Bug Initiative" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://2.gravatar.com/avatar/2c6c3c992e1122273dc3d92970d68781?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G" alt="The 15-Minute Bug Initiative" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2022/01/18/the-15-minute-bug-initiative/" title="The 15-Minute Bug Initiative" class="bump-view" data-bump-view="tp">The 15-Minute Bug Initiative</a>
							</div>
							</li><li><a href="https://pointieststick.com/2018/01/13/flatpak-support-in-discover/" title="Flatpak support in Discover" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/i.imgur.com/lYg5uTd.png?resize=40%2C40&#038;ssl=1" alt="Flatpak support in Discover" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2018/01/13/flatpak-support-in-discover/" title="Flatpak support in Discover" class="bump-view" data-bump-view="tp">Flatpak support in Discover</a>
							</div>
							</li></ul>
</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-12233"><a href="https://pointieststick.com/category/discover/">Discover</a>
</li>
	<li class="cat-item cat-item-713592128"><a href="https://pointieststick.com/category/foss-culture/">FOSS culture</a>
</li>
	<li class="cat-item cat-item-21820597"><a href="https://pointieststick.com/category/high-dpi/">High DPI</a>
</li>
	<li class="cat-item cat-item-706412123"><a href="https://pointieststick.com/category/inside-kde/">Inside KDE</a>
</li>
	<li class="cat-item cat-item-155269"><a href="https://pointieststick.com/category/linux-hardware/">Linux Hardware</a>
</li>
	<li class="cat-item cat-item-606063834"><a href="https://pointieststick.com/category/new-contributor-friendliness/">New Contributor Friendliness</a>
</li>
	<li class="cat-item cat-item-4599"><a href="https://pointieststick.com/category/planning/">Planning</a>
</li>
	<li class="cat-item cat-item-59597606"><a href="https://pointieststick.com/category/plasma-mobile/">Plasma Mobile</a>
</li>
	<li class="cat-item cat-item-610232629"><a href="https://pointieststick.com/category/presentations-interviews/">Presentations &amp; Interviews</a>
</li>
	<li class="cat-item cat-item-251959841"><a href="https://pointieststick.com/category/the-kde-community/">The KDE Community</a>
</li>
	<li class="cat-item cat-item-686543024"><a href="https://pointieststick.com/category/this-week-in-kde/">This Week in KDE</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://pointieststick.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-603605952"><a href="https://pointieststick.com/category/usability-productivity/">Usability &amp; Productivity</a>
</li>
	<li class="cat-item cat-item-86713"><a href="https://pointieststick.com/category/user-interface-design/">User Interface Design</a>
</li>
	<li class="cat-item cat-item-98497"><a href="https://pointieststick.com/category/world-domination/">World Domination</a>
</li>
			</ul>

			</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://pointieststick.com/2022/09/'> September 2022 </option>
	<option value='https://pointieststick.com/2022/08/'> August 2022 </option>
	<option value='https://pointieststick.com/2022/07/'> July 2022 </option>
	<option value='https://pointieststick.com/2022/06/'> June 2022 </option>
	<option value='https://pointieststick.com/2022/05/'> May 2022 </option>
	<option value='https://pointieststick.com/2022/04/'> April 2022 </option>
	<option value='https://pointieststick.com/2022/03/'> March 2022 </option>
	<option value='https://pointieststick.com/2022/02/'> February 2022 </option>
	<option value='https://pointieststick.com/2022/01/'> January 2022 </option>
	<option value='https://pointieststick.com/2021/12/'> December 2021 </option>
	<option value='https://pointieststick.com/2021/11/'> November 2021 </option>
	<option value='https://pointieststick.com/2021/10/'> October 2021 </option>
	<option value='https://pointieststick.com/2021/09/'> September 2021 </option>
	<option value='https://pointieststick.com/2021/08/'> August 2021 </option>
	<option value='https://pointieststick.com/2021/07/'> July 2021 </option>
	<option value='https://pointieststick.com/2021/06/'> June 2021 </option>
	<option value='https://pointieststick.com/2021/05/'> May 2021 </option>
	<option value='https://pointieststick.com/2021/04/'> April 2021 </option>
	<option value='https://pointieststick.com/2021/03/'> March 2021 </option>
	<option value='https://pointieststick.com/2021/02/'> February 2021 </option>
	<option value='https://pointieststick.com/2021/01/'> January 2021 </option>
	<option value='https://pointieststick.com/2020/12/'> December 2020 </option>
	<option value='https://pointieststick.com/2020/11/'> November 2020 </option>
	<option value='https://pointieststick.com/2020/10/'> October 2020 </option>
	<option value='https://pointieststick.com/2020/09/'> September 2020 </option>
	<option value='https://pointieststick.com/2020/08/'> August 2020 </option>
	<option value='https://pointieststick.com/2020/07/'> July 2020 </option>
	<option value='https://pointieststick.com/2020/06/'> June 2020 </option>
	<option value='https://pointieststick.com/2020/05/'> May 2020 </option>
	<option value='https://pointieststick.com/2020/04/'> April 2020 </option>
	<option value='https://pointieststick.com/2020/03/'> March 2020 </option>
	<option value='https://pointieststick.com/2020/02/'> February 2020 </option>
	<option value='https://pointieststick.com/2020/01/'> January 2020 </option>
	<option value='https://pointieststick.com/2019/12/'> December 2019 </option>
	<option value='https://pointieststick.com/2019/11/'> November 2019 </option>
	<option value='https://pointieststick.com/2019/10/'> October 2019 </option>
	<option value='https://pointieststick.com/2019/09/'> September 2019 </option>
	<option value='https://pointieststick.com/2019/08/'> August 2019 </option>
	<option value='https://pointieststick.com/2019/07/'> July 2019 </option>
	<option value='https://pointieststick.com/2019/06/'> June 2019 </option>
	<option value='https://pointieststick.com/2019/05/'> May 2019 </option>
	<option value='https://pointieststick.com/2019/04/'> April 2019 </option>
	<option value='https://pointieststick.com/2019/03/'> March 2019 </option>
	<option value='https://pointieststick.com/2019/02/'> February 2019 </option>
	<option value='https://pointieststick.com/2019/01/'> January 2019 </option>
	<option value='https://pointieststick.com/2018/12/'> December 2018 </option>
	<option value='https://pointieststick.com/2018/11/'> November 2018 </option>
	<option value='https://pointieststick.com/2018/10/'> October 2018 </option>
	<option value='https://pointieststick.com/2018/09/'> September 2018 </option>
	<option value='https://pointieststick.com/2018/08/'> August 2018 </option>
	<option value='https://pointieststick.com/2018/07/'> July 2018 </option>
	<option value='https://pointieststick.com/2018/06/'> June 2018 </option>
	<option value='https://pointieststick.com/2018/05/'> May 2018 </option>
	<option value='https://pointieststick.com/2018/04/'> April 2018 </option>
	<option value='https://pointieststick.com/2018/03/'> March 2018 </option>
	<option value='https://pointieststick.com/2018/02/'> February 2018 </option>
	<option value='https://pointieststick.com/2018/01/'> January 2018 </option>
	<option value='https://pointieststick.com/2017/12/'> December 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside></div><!-- #secondary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/independent-publisher-2","blog_id":140354881,"post_id":12956,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202235z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2c6c3c992e1122273dc3d92970d68781">
	</div>
	<div class="grofile-hash-map-c164f5eab66cc5cc5b31764cb0e40530">
	</div>
	<div class="grofile-hash-map-2c6c3c992e1122273dc3d92970d68781">
	</div>
	<div class="grofile-hash-map-be9381da0edb50fed180ed165736c7ba">
	</div>
	<div class="grofile-hash-map-23aa9252dcaeae3dd96089c050b28823">
	</div>
	<div class="grofile-hash-map-3a106cb0d348b486123bea5e917c2681">
	</div>
	<div class="grofile-hash-map-fdc19289739ccf52bf1d2bb45cf5b893">
	</div>
	<div class="grofile-hash-map-eabd6624b439692ec4b9e1dc4b089100">
	</div>
	<div class="grofile-hash-map-141dea936d0a11de38e6acbf73131384">
	</div>
	<div class="grofile-hash-map-546b16584dcec1568a7d65b80c569ca2">
	</div>
	<div class="grofile-hash-map-1157bbd5c40beb75c3d30010fb5ffe9e">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pointieststick.wordpress.com\/public.api\/connect\/?action=request&domain=pointieststick.com","logoutURL":"https:\/\/pointieststick.wordpress.com\/wp-login.php?action=logout&_wpnonce=c878864d56","homeURL":"https:\/\/pointieststick.com\/","postID":"12956","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1662027824j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-independent-publisher-2 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://pointieststick.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Adventures in Linux and KDE			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 711 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="140354881" />
										<input type="hidden" name="source" value="https://pointieststick.com/2022/09/02/this-week-in-kde-day-color/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="ccb8b94765" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpointieststick.com%252F2022%252F09%252F02%252Fthis-week-in-kde-day-color%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://pointieststick.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Adventures in Linux and KDE			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://pointieststick.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fpointieststick.wordpress.com%2F2022%2F09%2F02%2Fthis-week-in-kde-day-color%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpointieststick.com%252F2022%252F09%252F02%252Fthis-week-in-kde-day-color%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p9uUIp-3mY">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/140354881/posts/12956">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pointieststick.com\/2022\/09\/02\/this-week-in-kde-day-color\/":12956};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pointieststick.com\/wp-admin\/admin-ajax.php","nonce":"60810148af","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pointieststick.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpointieststick.com%2F2022%2F09%2F02%2Fthis-week-in-kde-day-color%2F","blog_id":"140354881","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=140354881&v=wpcom&tz=-6&user_id=0&subd=pointieststick","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydUktSwzAMvRCOmlI63TAchXFsNVHiH5bdwu1RSVtKYbJgE0fP7yNpDMekTAwFQ4GRweKBDKb3ZuQHuLnyVSVXewoMjiZkeKtYcdDBOswLZBO9F0jNovEOuBd+qzoXzcSwbtpd0yomnxyqjIdmDZa4zE4zSaz6oXTxV89lQC+hqXZAwWJC+Uiy1I54wKzWJ5ugD9TrQjH8T88TJWkhTGofTWW1p2sjFIyr9ufcGZP7aDz9J038gE2mVNQxieHC3rWVCNXpDF5zwSx/qmQt61oQjViSUM41pBxtNafNwOspuqvkLBidY2V0V/YF+Guo244mYo9FPTar2e4C7PMX2S69onPEPPZduaBLkcXfacrAg84U+sspohf/3G637aZ9Wm124yfEgCGR'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://pointieststick.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'140354881','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'140354881','v':'wpcom','tz':'-6','user_id':'0','post':'12956','subd':'pointieststick'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9CbmxqLENKeHZKRG9sOWtMPXxsPzZaPWE9UDdDckNaeEFMRTd6X01ITlUsWnlbaT9+ZDF4Y1MzK2QzTHdodT9TWmEyaEE9Wm9Tb08lSFBxND9HNXgzTTZ2MGsrVDArakUtMllLVGJyaGV+c2NSMEdCJjgwcDlJP3FYQSV1VFl1THFybm4mXzJsN2gyZUQvOFs0anolfCtSLismaDRuS3ZfOEhFc2FdUD9NdW49VjdmcF9ERzczSjk4JUJdSnh+VnJpPytwOEd3aExLaCwyeGFGN351YiZjRXJ2LmxGVjJ+bkR4cEZuV1lXTGVIeX5qWlUxc0ZQUXhCdkFGMzNPLUVjYix+'}]);
_stq.push([ 'clickTrackerInit', '140354881', '12956' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.215 seconds
	139766 bytes batcached for 300 seconds
-->
