<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>This week in KDE: Easier Samba sharing setup &#8211; Adventures in Linux and KDE</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//pointieststick.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Adventures in Linux and KDE &raquo; Feed" href="https://pointieststick.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventures in Linux and KDE &raquo; Comments Feed" href="https://pointieststick.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventures in Linux and KDE &raquo; This week in KDE: Easier Samba sharing&nbsp;setup Comments Feed" href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytktluwyAQRX+oQJ0okf1Q9VtYRpRkwIiBRPx9sLu5Tpr0oS9Il5lzNZs4R6bHkCFk4QuLWKwLJM5Rj56Rdwh1pbgmehK3sQQoMxgWR8ordQ9DdwQSB8hR6iOb1VX6Z64tTSpItkUSiFO35T1/Fqo4NELhOBuoJFMVlCvCfxjlN/DfRi5oLGYqmIQH4yRgC08dLUREWSExBCt15d6Fx3iLLfUP6Pfi50oXw5N1LJnZ5Myf+19ZJJldsPQA1+MHtuFdzztGzkcEluDEN8I4yl8Z7LbRYv/TAtq/j/J6Cnew97NUKiYgYu31rng2L2u+n1f/0u13w24/9NvhcAHAyRcZ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydUNEOgjAM/CFnEQ36YvwWGHVUtnVhI8S/t0iiQQkPvCx3t92uVxiC0uwT+gSuV8H2hnwEzc6JpCy1KCz+KHtRdkDgOZG44wdMF8t/GvTYTc8X4Z83NegkPfQVkK8xoBwygXBLscFO5RDT0+IW41ipsqzbTbHk9RSthiCLWWs9UG0wRUgcVOAoaHnm2aJYyWhlIvYzou62pG7N2qGUMgLNu+GXjqabux6K/FJk5+Mpe7wAXvC+SA==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/pointieststick.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"12726"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"140354881","siteURL":"https:\/\/pointieststick.com","xhrURL":"https:\/\/pointieststick.com\/wp-admin\/admin-ajax.php","nonce":"cffd1526f4","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p9uUIp-3jg","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEsOwjAMBS+EiYpEKQvEWVpiooQktmyHz+0JK1AXLOfpzbgHw4WqYTWX1BVaYkZoijKHvkGsV9om3bifX2nAuYVY1Qnm2dADk9qK1lavSzZgoefrT/EePRILqn6ML4HRDSssEn3A7p/LaRj3u8NxmKYxvQFnG0na'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pointieststick.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/" />
<link rel='shortlink' href='https://wp.me/p9uUIp-3jg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fpointieststick.com%2F2022%2F08%2F05%2Fthis-week-in-kde-easier-samba-sharing-setup%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fpointieststick.com%2F2022%2F08%2F05%2Fthis-week-in-kde-easier-samba-sharing-setup%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This week in KDE: Easier Samba sharing setup" />
<meta property="og:url" content="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/" />
<meta property="og:description" content="We continue chewing through bugs this week, and now I&#8217;m mentioning the &#8220;very high priority&#8221; Plasma bugs in addition to the &#8220;15 minute bugs&#8221; which are slightly lower pr…" />
<meta property="article:published_time" content="2022-08-06T04:27:12+00:00" />
<meta property="article:modified_time" content="2022-08-06T04:27:12+00:00" />
<meta property="og:site_name" content="Adventures in Linux and KDE" />
<meta property="og:image" content="https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg" />
<meta property="og:image:width" content="222" />
<meta property="og:image:height" content="308" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="This week in KDE: Easier Samba sharing&nbsp;setup" />
<meta name="twitter:image" content="https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://pointieststick.com/osd.xml" title="Adventures in Linux and KDE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Adventures in Linux and KDE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Below is a brief look at recent changes in the KDE projects I work on and follow!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://pointieststick.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="We continue chewing through bugs this week, and now I&#039;m mentioning the &quot;very high priority&quot; Plasma bugs in addition to the &quot;15 minute bugs&quot; which are slightly lower priority. Plasma developers reading along are encouraged to prioritize the very high priority bugs. :) Very high priority Plasma Bugs Resolved Current number of bugs: 26, down&hellip;" />
</head>

<body class="post-template-default single single-post postid-12726 single-format-standard wp-embed-responsive customizer-styles-applied has-sidebar highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="hero-header" class="site-hero-section">
		<header id="masthead" class="site-header" role="banner">
			<div class="inner">
				<div class="site-branding">
					
											<a class="site-logo-link" href="https://pointieststick.com/">
							<img alt="" class="site-logo-image no-grav" width="80" height="80" src="https://secure.gravatar.com/avatar/997b6be07dbf0cb9296ec4464ada5088?s=160&#038;d=blank&#038;r=g" />
						</a><!-- .site-logo-link -->
													<p class="site-title"><a href="https://pointieststick.com/" rel="home">Adventures in Linux and KDE</a></p>
													<p class="site-description">Below is a brief look at recent changes in the KDE projects I work on and follow!</p>
									</div><!-- .site-branding -->

				
									<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="primary-menu-button">
						Menu					</button><!-- .menu-toggle -->
				
			</div><!-- .inner -->
		</header><!-- #masthead -->
	</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-1508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1508"><a href="https://community.kde.org/Get_Involved">Get involved</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1505"><a href="https://community.kde.org/Get_Involved/development">Develop for KDE</a></li>
<li id="menu-item-1506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1506"><a href="https://community.kde.org/Get_Involved/Bug_Reporting">Report a bug</a></li>
<li id="menu-item-1507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507"><a href="https://community.kde.org/Infrastructure/GitLab">Submit a patch</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://pointieststick.com/contact/">Contact me</a></li>
</ul></div>		</nav><!-- .main-navigation -->
	
	
	
	<div id="content-wrapper" class="content-wrapper">
		<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-12726" class="post-12726 post type-post status-publish format-standard hentry category-this-week-in-kde">
			<header class="entry-header">
			<h1 class="entry-title">This week in KDE: Easier Samba sharing&nbsp;setup</h1>		</header><!-- .entry-header -->		<div class="entry-meta">
			<span class="byline">
				<a href="https://pointieststick.com/author/pointieststick/" title="Posts by Nate" rel="author">Nate</a>			</span>
							<span class="cat-links">
					<a href="https://pointieststick.com/category/this-week-in-kde/" rel="category tag">This Week in KDE</a>				</span><!-- .cat-links -->
			
			
			<span class="published-on">
				<time class="entry-date published updated" datetime="2022-08-05T22:27:12-06:00">August 5, 2022</time>			</span>

			<span class="word-count">3 Minutes</span>		</div><!-- .entry-meta -->
	
	<div class="entry-content">
		
<p>We continue chewing through bugs this week, and now I&#8217;m mentioning the &#8220;very high priority&#8221; Plasma bugs in addition to the &#8220;15 minute bugs&#8221; which are slightly lower priority. Plasma developers reading along are encouraged to prioritize the very high priority bugs. 🙂</p>



<h2>Very high priority Plasma Bugs Resolved</h2>



<p>Current number of bugs: <strong>26, down from 29</strong>. 3 resolved:</p>



<p>System Monitor widgets <a href="https://bugs.kde.org/show_bug.cgi?id=454004">no longer reset various settings to their default values after the system is restarted</a> (Alexander Lohnau, Plasma 5.25.5)</p>



<p>It&#8217;s once again possible to <a href="https://bugs.kde.org/show_bug.cgi?id=455783">select windows on other screens using the Present Windows and Overview effects</a> (Marco Martin, Plasma 5.26)</p>



<p>Application Launcher widgets that you activate by pressing the Meta key <a href="https://bugs.kde.org/show_bug.cgi?id=391322">no longer require that the Alt+F1 shortcut to be set</a>, which should dramatically reduce instances where you press the Meta key and nothing happens. Also, now <a href="https://invent.kde.org/plasma/plasma-workspace/-/merge_requests/1937">when you have more than one launcher that wants to open with the Meta key, it will open on whatever screen is considered active by KWin</a> (David Redondo, Plasma 5.26)</p>



<p><a href="https://bugs.kde.org/buglist.cgi?bug_severity=critical&amp;bug_severity=grave&amp;bug_severity=major&amp;bug_severity=crash&amp;bug_severity=normal&amp;bug_severity=minor&amp;bug_severity=task&amp;bug_status=UNCONFIRMED&amp;bug_status=CONFIRMED&amp;bug_status=ASSIGNED&amp;bug_status=REOPENED&amp;known_name=VHI-priority%20Plasma%20bugs&amp;list_id=2125490&amp;priority=VHI&amp;product=Bluedevil&amp;product=Breeze&amp;product=Discover&amp;product=drkonqi&amp;product=frameworks-kirigami&amp;product=frameworks-plasma&amp;product=frameworks-qqc2-desktop-style&amp;product=kactivitymanagerd&amp;product=kde-gtk-config&amp;product=kdeplasma-addons&amp;product=khelpcenter&amp;product=kinfocenter&amp;product=klipper&amp;product=kmenuedit&amp;product=krunner&amp;product=KScreen&amp;product=kscreenlocker&amp;product=ksmserver&amp;product=ksysguard&amp;product=KSystemLog&amp;product=kwin&amp;product=Plasma%20SDK&amp;product=Plasma%20Vault&amp;product=Plasma%20Workspace%20Wallpapers&amp;product=plasma-integration&amp;product=plasma-nm&amp;product=plasma-pa&amp;product=plasma-simplemenu&amp;product=plasmashell&amp;product=policykit-kde-agent-1&amp;product=Powerdevil&amp;product=print-manager&amp;product=printer-applet&amp;product=pulseaudio-qt&amp;product=systemsettings&amp;product=Touchpad-KCM&amp;product=user-manager&amp;product=xdg-desktop-portal-kde&amp;query_based_on=VHI-priority%20Plasma%20bugs&amp;query_format=advanced">Current list of bugs</a></p>



<h2 id="15-minute-bugs-resolved">15-Minute Plasma Bugs Resolved</h2>



<p>Current number of bugs: <strong>50, down from 51</strong>. 1 added and 2 resolved:</p>



<p>Kickoff <a href="https://bugs.kde.org/show_bug.cgi?id=454349">no longer strangely pre-selects search results list items that aren&#8217;t the first ones after previously having selected the item in that position using the cursor the last time you searched for something</a> (me: Nate Graham, Plasma 5.25.5)</p>



<p>Hovering the cursor over an item in Kickoff <a href="https://bugs.kde.org/show_bug.cgi?id=455674">no longer repeatedly re-selects it if you use the keyboard to select something else</a> (me: Nate Graham, Plasma 5.25.5)</p>



<p><a href="https://bugs.kde.org/buglist.cgi?bug_severity=critical&amp;bug_severity=grave&amp;bug_severity=major&amp;bug_severity=crash&amp;bug_severity=normal&amp;bug_severity=minor&amp;bug_severity=task&amp;bug_status=UNCONFIRMED&amp;bug_status=CONFIRMED&amp;bug_status=ASSIGNED&amp;bug_status=REOPENED&amp;known_name=VHI-priority%20Plasma%20bugs&amp;list_id=2101429&amp;priority=HI&amp;product=Bluedevil&amp;product=Breeze&amp;product=Discover&amp;product=drkonqi&amp;product=frameworks-plasma&amp;product=kactivitymanagerd&amp;product=kde-gtk-config&amp;product=kdeplasma-addons&amp;product=khelpcenter&amp;product=kinfocenter&amp;product=klipper&amp;product=kmenuedit&amp;product=krunner&amp;product=KScreen&amp;product=kscreenlocker&amp;product=ksmserver&amp;product=ksysguard&amp;product=KSystemLog&amp;product=kwayland-integration&amp;product=kwin&amp;product=Plasma%20SDK&amp;product=Plasma%20Vault&amp;product=Plasma%20Workspace%20Wallpapers&amp;product=plasma-disks&amp;product=plasma-integration&amp;product=plasma-nm&amp;product=plasma-pa&amp;product=plasma-simplemenu&amp;product=plasma-systemmonitor&amp;product=plasmashell&amp;product=policykit-kde-agent-1&amp;product=Powerdevil&amp;product=print-manager&amp;product=printer-applet&amp;product=pulseaudio-qt&amp;product=systemsettings&amp;product=xdg-desktop-portal-kde&amp;query_based_on=VHI-priority%20Plasma%20bugs&amp;query_format=advanced">Current list of bugs</a></p>



<h2 id="new-features">New Features</h2>



<p>You can now configure a keyboard shortcut to <a href="https://bugs.kde.org/show_bug.cgi?id=413342">activate Present Windows showing only the windows from the current app that are on the current desktop</a> (Arjen Hiemstra, Plasma 5.26)</p>



<h2 id="user-interface-improvements">User Interface Improvements</h2>



<p>It&#8217;s now much easier to initially set up a folder for sharing with Samba, because <a href="https://bugs.kde.org/show_bug.cgi?id=425202">the wizard now gives you detailed and actionable error messages</a> (me: Nate Graham, kdenetwork-filesharing 22.12):</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-12759" data-id="12759" src="https://pointieststick.files.wordpress.com/2022/08/1_folder_doesn_t_exist_error.jpeg?w=811" srcset="https://pointieststick.files.wordpress.com/2022/08/1_folder_doesn_t_exist_error.jpeg?w=811 811w, https://pointieststick.files.wordpress.com/2022/08/1_folder_doesn_t_exist_error.jpeg?w=119 119w, https://pointieststick.files.wordpress.com/2022/08/1_folder_doesn_t_exist_error.jpeg?w=238 238w, https://pointieststick.files.wordpress.com/2022/08/1_folder_doesn_t_exist_error.jpeg?w=768 768w, https://pointieststick.files.wordpress.com/2022/08/1_folder_doesn_t_exist_error.jpeg 1270w" sizes="(max-width: 811px) 100vw, 811px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">For example, error messages like this!</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-12758" data-id="12758" src="https://pointieststick.files.wordpress.com/2022/08/2_wrong_group_name.jpeg?w=811" srcset="https://pointieststick.files.wordpress.com/2022/08/2_wrong_group_name.jpeg?w=811 811w, https://pointieststick.files.wordpress.com/2022/08/2_wrong_group_name.jpeg?w=119 119w, https://pointieststick.files.wordpress.com/2022/08/2_wrong_group_name.jpeg?w=238 238w, https://pointieststick.files.wordpress.com/2022/08/2_wrong_group_name.jpeg?w=768 768w, https://pointieststick.files.wordpress.com/2022/08/2_wrong_group_name.jpeg 1270w" sizes="(max-width: 811px) 100vw, 811px" /><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">&#8230;and this! In the future, these pages will all have &#8220;Fix it&#8221; buttons.</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>Wallpapers in the slideshow wallpaper grid <a href="https://bugs.kde.org/show_bug.cgi?id=457327">are no longer selectable, since this isn&#8217;t a state that makes sense for them</a> (Jin Liu, Plasma 5.25.4)</p>



<p>The Timer Plasma widget <a href="https://invent.kde.org/plasma/kdeplasma-addons/-/merge_requests/211">has received a big overhaul that fixes most of the open bugs and improves the UI to add a clickable start/stop button</a> (Fushan Wen, Plasma 5.26):</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img loading="lazy" data-attachment-id="12762" data-permalink="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/timer-button-on-panel/" data-orig-file="https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg" data-orig-size="222,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="timer-button-on-panel" data-image-description="" data-image-caption="" data-medium-file="https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg?w=216" data-large-file="https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg?w=222" src="https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg" alt="" class="wp-image-12762" width="111" height="154" srcset="https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg?w=111&amp;h=154 111w, https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg?w=108&amp;h=150 108w, https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg 222w" sizes="(max-width: 111px) 100vw, 111px" /></figure></div>


<p>Searching for widgets in the Widget Explorer <a href="https://invent.kde.org/plasma/plasma-workspace/-/merge_requests/1960">now also matches their keywords, providing another way to find what you&#8217;re looking for</a> (Alexander Lohnau, Plasma 5.26)</p>



<p>Menu shortcuts <a href="https://bugs.kde.org/show_bug.cgi?id=456254">are now displayed in a subdued gray color, visually de-emphasizing them compared to the menu items&#8217; text</a> (Jan Blackquill, Plasma 5.26):</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img loading="lazy" data-attachment-id="12760" data-permalink="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/de-emphasized-shortcuts/" data-orig-file="https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg" data-orig-size="1098,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="de-emphasized-shortcuts" data-image-description="" data-image-caption="" data-medium-file="https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg?w=300" data-large-file="https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg?w=1024" src="https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg" alt="" class="wp-image-12760" width="414" height="397" srcset="https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg?w=414&amp;h=397 414w, https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg?w=828&amp;h=794 828w, https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg?w=150&amp;h=144 150w, https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg?w=300&amp;h=288 300w, https://pointieststick.files.wordpress.com/2022/08/de-emphasized-shortcuts.jpeg?w=768&amp;h=737 768w" sizes="(max-width: 414px) 100vw, 414px" /></figure></div>


<p>The Breeze icon theme <a href="https://invent.kde.org/frameworks/breeze-icons/-/merge_requests/217">now includes icons for Windows DLLs</a> (Alexander Wilms, Frameworks 5.97)</p>



<h2 id="bugfixes-performance-improvements">Other Bugfixes &amp; Performance Improvements</h2>



<p>In Okular, it&#8217;s <a href="https://bugs.kde.org/show_bug.cgi?id=423363">no longer possible to drag pop-up notes off the screen</a> (Nikola Nikolic, Okular 22.12)</p>



<p>The first time KRunner is opened, <a href="https://bugs.kde.org/show_bug.cgi?id=447096">it no longer oddly slides up from nowhere; now it always slides down from whatever&#8217;s above it as expected</a> (Kai Uwe Broulik, Plasma 5.24.7)</p>



<p>In the Plasma Wayland session, <a href="https://bugs.kde.org/show_bug.cgi?id=449285">monitors no longer sometimes lose their names and become unable to be set as the primary one</a> (Xaver Hugl, Plasma 5.24.7)</p>



<p>The Breeze style <a href="https://bugs.kde.org/show_bug.cgi?id=455513">once again respects the &#8220;Small Icons&#8221; size you can set in System Settings</a> (Alexander Kernozhitsky, Plasma 5.25.5)</p>



<p>The KScreen screen handling service <a href="https://invent.kde.org/plasma/kscreen/-/merge_requests/123">is now more lenient about detecting screens as unique</a>, which should fix various weird screen-and-desktop-layout-related problems caused by hotplugging screens and docks where both the screen ID and connector ID change during the hotplug (Harald Sitter, Plasma 5.26)</p>



<p>Setting the language in System Settings <a href="https://bugs.kde.org/show_bug.cgi?id=411305">now updates the standard FreeDesktop <code>org.freedesktop.Accounts.User.Language</code> value</a> which is used by Flatpak apps and lots of 3rd-party apps in general, so they should now use your preferred language as well (Han Young, Plasma 5.26)</p>



<h2 id="and-everything-else">&#8230;And everything else</h2>



<p>This blog only covers the tip of the iceberg! Tons of KDE apps whose development I don&#8217;t have time to follow aren&#8217;t represented here, and I also don&#8217;t mention backend refactoring, improved test coverage, and other changes that are generally not user-facing. If you&#8217;re hungry for more, check out <a href="https://planet.kde.org" rel="nofollow">https://planet.kde.org</a>, where you can find more news from other KDE contributors.</p>



<h2 id="how-you-can-help">How You Can Help</h2>



<p>If you’re a developer, check out our <a href="https://pointieststick.com/2022/01/18/the-15-minute-bug-initiative/">15-Minute Bug Initiative</a>. Working on these issues makes a big difference quickly!</p>



<p>Otherwise, have a look at <a href="https://community.kde.org/Get_Involved">https://community.kde.org/Get_Involved</a> to discover ways to be part of a project that really matters. Each contributor makes a huge difference in KDE; you are not a number or a cog in a machine! You don&#8217;t have to already be a programmer, either. I wasn&#8217;t when I got started. Try it, you’ll like it! We don’t bite!</p>



<p>Finally, consider <a href="https://www.kde.org/community/donations/index.php">making a tax-deductible donation</a> to the <a href="https://ev.kde.org/">KDE e.V. foundation</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12726" class="share-twitter sd-button share-icon" href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12726" class="share-facebook sd-button share-icon" href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-140354881-12726-62eea7cdcbf0a' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=140354881&amp;post_id=12726&amp;origin=pointieststick.wordpress.com&amp;obj_id=140354881-12726-62eea7cdcbf0a&amp;domain=pointieststick.com' data-name='like-post-frame-140354881-12726-62eea7cdcbf0a' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<div class="entry-footer">
			</div><!-- .entry-footer -->

	<div class="entry-author-wrapper">
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/997b6be07dbf0cb9296ec4464ada5088?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Nate</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://pointieststick.com/author/pointieststick/" rel="author">
				View all posts by Nate			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
		<div class="site-posted-on">
			<strong>Published</strong>
			<time class="entry-date published updated" datetime="2022-08-05T22:27:12-06:00">August 5, 2022</time>		</div><!-- .site-posted-on -->
	</div>
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://pointieststick.com/2022/07/29/this-week-in-kde-lots-of-work-on-discover/" rel="prev"><span class="meta-nav screen-reader-text">Previous Post</span> This week in KDE: Lots of work on&nbsp;Discover</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			5 thoughts on &ldquo;<span>This week in KDE: Easier Samba sharing&nbsp;setup</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-30934" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-30934" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/943b17278bdd305f540d1845b6c8677d?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Dave</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/#comment-30934"><time datetime="2022-08-06T00:32:59-06:00">August 6, 2022 at 12:32 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ah.  So the pig snout icon is a timer widget. 🤣</p>
<p id="comment-like-30934" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?like_comment=30934&#038;_wpnonce=9a064fcc23" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-30934" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?replytocom=30934#respond' data-commentid="30934" data-postid="12726" data-belowelement="div-comment-30934" data-respondelement="respond" data-replyto="Reply to Dave" aria-label='Reply to Dave'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-30936" class="comment byuser comment-author-0penmindead odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-30936" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f06c6c7e978b76af0231a40cbda3fb6a?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">0penmindead</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/#comment-30936"><time datetime="2022-08-06T01:58:55-06:00">August 6, 2022 at 1:58 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m so happy to see everything related to Kscreen in particular and screens management in general. I think this has been one of the weakest points of Plasma until recently and still needs to be focused on to eliminate all bugs annoying lots of people. Thanks for your efforts on a bug-squashing routine!</p>
<p id="comment-like-30936" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?like_comment=30936&#038;_wpnonce=250e3c5911" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-30936" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?replytocom=30936#respond' data-commentid="30936" data-postid="12726" data-belowelement="div-comment-30936" data-respondelement="respond" data-replyto="Reply to 0penmindead" aria-label='Reply to 0penmindead'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-30938" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-30938" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e8833552e9d3ef5c9aa4e762fe414845?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Mahen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/#comment-30938"><time datetime="2022-08-06T02:49:14-06:00">August 6, 2022 at 2:49 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Nate, as always : THANK YOU SO MUCH for your invaluable contributions !!!<br />
I have an OT question because I couldn&#8217;t find the answer and don&#8217;t want to pollute the bugtracker 🙂<br />
I&#8217;m still struggling to use my Android phones (MTP protocol) with KDE. Cannot see the SD of the phone, transfers are being interrupted constantly etc.<br />
Sending through bluetooth is extremely slow and through KDE connect it&#8217;s fast but fails when sending multiple files.<br />
So we have to use cloud services to sync pictures, gasp 🙂 My friends using Gnome-based distros do not seem to have those issues.<br />
Cheers &amp; thank you again so much 🙂</p>
<p id="comment-like-30938" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?like_comment=30938&#038;_wpnonce=a52e48f8c2" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-30938" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?replytocom=30938#respond' data-commentid="30938" data-postid="12726" data-belowelement="div-comment-30938" data-respondelement="respond" data-replyto="Reply to Mahen" aria-label='Reply to Mahen'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-30948" class="comment byuser comment-author-0penmindead odd alt depth-2 highlander-comment">
			<article id="div-comment-30948" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f06c6c7e978b76af0231a40cbda3fb6a?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">0penmindead</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/#comment-30948"><time datetime="2022-08-06T10:23:39-06:00">August 6, 2022 at 10:23 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds as a distro-specific issue. I used to have similar problems in Manjaro and I ended up with using KDE Connect for sending and recieving files which works very well.<br />
I think you should take a look at udev rules provided by your distribution.</p>
<p id="comment-like-30948" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?like_comment=30948&#038;_wpnonce=21718159a2" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-30948" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?replytocom=30948#respond' data-commentid="30948" data-postid="12726" data-belowelement="div-comment-30948" data-respondelement="respond" data-replyto="Reply to 0penmindead" aria-label='Reply to 0penmindead'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-30940" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-30940" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1ecee62cea442af0a6b0a2f93fd2b89b?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">tornado99q</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/#comment-30940"><time datetime="2022-08-06T08:03:53-06:00">August 6, 2022 at 8:03 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Could the Samba wizard offer to fix the errors for you e.g. create the missing folder (possibly with password popup if required)?</p>
<p id="comment-like-30940" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?like_comment=30940&#038;_wpnonce=53e9bae971" class="comment-like-link needs-login" rel="nofollow" data-blog="140354881"><span>Like</span></a><span id="comment-like-count-30940" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/?replytocom=30940#respond' data-commentid="30940" data-postid="12726" data-belowelement="div-comment-30940" data-respondelement="respond" data-replyto="Reply to tornado99q" aria-label='Reply to tornado99q'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pointieststick.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fc0192ceea" /><input type="hidden" name="_wp_http_referer" value="/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12726' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bcd1381e2d" /></p>
<input type="hidden" name="genseq" value="1659807693" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="210"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://pointieststick.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://pointieststick.com" data-blog="140354881" data-lang="en" data-show-follower-count="true">Follow Adventures in Linux and KDE on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow via Email</label></h1>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="140354881"/>
					<input type="hidden" name="source" value="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="921ff82f84" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 702 other followers				</div>
						</div>
			
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h1 class="widget-title">Follow via RSS</h1><ul><li><a href="https://pointieststick.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Tip jar</h1><div class="textwidget custom-html-widget"><strong>LiberaPay:</strong><br /><a href="https://liberapay.com/ngraham/donate"><img alt="Donate using Liberapay" src="https://liberapay.com/assets/widgets/donate.svg"></a>
<br />
<strong>PayPal:</strong><br /><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=Y279422B3LMRE"><img src="https://www.paypalobjects.com/en_US/i/btn/btn_donate_LG.gif" alt="donate with PayPal" /></a>
</div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Popular posts</h1><ul class='widgets-list-layout no-grav'>
<li><a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/" title="This week in KDE: Easier Samba sharing setup" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://pointieststick.files.wordpress.com/2022/08/timer-button-on-panel.jpeg?resize=40%2C40" alt="This week in KDE: Easier Samba sharing setup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/" title="This week in KDE: Easier Samba sharing setup" class="bump-view" data-bump-view="tp" aria-current="page">This week in KDE: Easier Samba sharing setup</a>
							</div>
							</li><li><a href="https://pointieststick.com/2022/07/29/this-week-in-kde-lots-of-work-on-discover/" title="This week in KDE: Lots of work on Discover" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://pointieststick.files.wordpress.com/2022/07/top-settings-clearer.jpeg?resize=40%2C40" alt="This week in KDE: Lots of work on Discover" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2022/07/29/this-week-in-kde-lots-of-work-on-discover/" title="This week in KDE: Lots of work on Discover" class="bump-view" data-bump-view="tp">This week in KDE: Lots of work on Discover</a>
							</div>
							</li><li><a href="https://pointieststick.com/2021/12/31/this-week-in-kde-finally-root-file-operations-in-dolphin/" title="This week in KDE: Finally root file operations in Dolphin" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://pointieststick.files.wordpress.com/2021/12/dolphin-authentication.png?w=1200&#038;resize=40%2C40" alt="This week in KDE: Finally root file operations in Dolphin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2021/12/31/this-week-in-kde-finally-root-file-operations-in-dolphin/" title="This week in KDE: Finally root file operations in Dolphin" class="bump-view" data-bump-view="tp">This week in KDE: Finally root file operations in Dolphin</a>
							</div>
							</li><li><a href="https://pointieststick.com/2022/07/22/this-week-in-kde-tons-of-ui-improvements-and-bugfixes/" title="This week in KDE: Tons of UI improvements and bugfixes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://pointieststick.files.wordpress.com/2022/07/bigger-highlight.jpeg?resize=40%2C40" alt="This week in KDE: Tons of UI improvements and bugfixes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2022/07/22/this-week-in-kde-tons-of-ui-improvements-and-bugfixes/" title="This week in KDE: Tons of UI improvements and bugfixes" class="bump-view" data-bump-view="tp">This week in KDE: Tons of UI improvements and bugfixes</a>
							</div>
							</li><li><a href="https://pointieststick.com/2022/06/17/this-week-in-kde-non-blurry-xwayland-apps/" title="This week in KDE: non-blurry XWayland apps!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://pointieststick.files.wordpress.com/2022/06/okular.png?resize=40%2C40" alt="This week in KDE: non-blurry XWayland apps!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pointieststick.com/2022/06/17/this-week-in-kde-non-blurry-xwayland-apps/" title="This week in KDE: non-blurry XWayland apps!" class="bump-view" data-bump-view="tp">This week in KDE: non-blurry XWayland apps!</a>
							</div>
							</li></ul>
</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-12233"><a href="https://pointieststick.com/category/discover/">Discover</a>
</li>
	<li class="cat-item cat-item-713592128"><a href="https://pointieststick.com/category/foss-culture/">FOSS culture</a>
</li>
	<li class="cat-item cat-item-21820597"><a href="https://pointieststick.com/category/high-dpi/">High DPI</a>
</li>
	<li class="cat-item cat-item-706412123"><a href="https://pointieststick.com/category/inside-kde/">Inside KDE</a>
</li>
	<li class="cat-item cat-item-155269"><a href="https://pointieststick.com/category/linux-hardware/">Linux Hardware</a>
</li>
	<li class="cat-item cat-item-606063834"><a href="https://pointieststick.com/category/new-contributor-friendliness/">New Contributor Friendliness</a>
</li>
	<li class="cat-item cat-item-4599"><a href="https://pointieststick.com/category/planning/">Planning</a>
</li>
	<li class="cat-item cat-item-59597606"><a href="https://pointieststick.com/category/plasma-mobile/">Plasma Mobile</a>
</li>
	<li class="cat-item cat-item-610232629"><a href="https://pointieststick.com/category/presentations-interviews/">Presentations &amp; Interviews</a>
</li>
	<li class="cat-item cat-item-251959841"><a href="https://pointieststick.com/category/the-kde-community/">The KDE Community</a>
</li>
	<li class="cat-item cat-item-686543024"><a href="https://pointieststick.com/category/this-week-in-kde/">This Week in KDE</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://pointieststick.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-603605952"><a href="https://pointieststick.com/category/usability-productivity/">Usability &amp; Productivity</a>
</li>
	<li class="cat-item cat-item-86713"><a href="https://pointieststick.com/category/user-interface-design/">User Interface Design</a>
</li>
	<li class="cat-item cat-item-98497"><a href="https://pointieststick.com/category/world-domination/">World Domination</a>
</li>
			</ul>

			</aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://pointieststick.com/2022/08/'> August 2022 </option>
	<option value='https://pointieststick.com/2022/07/'> July 2022 </option>
	<option value='https://pointieststick.com/2022/06/'> June 2022 </option>
	<option value='https://pointieststick.com/2022/05/'> May 2022 </option>
	<option value='https://pointieststick.com/2022/04/'> April 2022 </option>
	<option value='https://pointieststick.com/2022/03/'> March 2022 </option>
	<option value='https://pointieststick.com/2022/02/'> February 2022 </option>
	<option value='https://pointieststick.com/2022/01/'> January 2022 </option>
	<option value='https://pointieststick.com/2021/12/'> December 2021 </option>
	<option value='https://pointieststick.com/2021/11/'> November 2021 </option>
	<option value='https://pointieststick.com/2021/10/'> October 2021 </option>
	<option value='https://pointieststick.com/2021/09/'> September 2021 </option>
	<option value='https://pointieststick.com/2021/08/'> August 2021 </option>
	<option value='https://pointieststick.com/2021/07/'> July 2021 </option>
	<option value='https://pointieststick.com/2021/06/'> June 2021 </option>
	<option value='https://pointieststick.com/2021/05/'> May 2021 </option>
	<option value='https://pointieststick.com/2021/04/'> April 2021 </option>
	<option value='https://pointieststick.com/2021/03/'> March 2021 </option>
	<option value='https://pointieststick.com/2021/02/'> February 2021 </option>
	<option value='https://pointieststick.com/2021/01/'> January 2021 </option>
	<option value='https://pointieststick.com/2020/12/'> December 2020 </option>
	<option value='https://pointieststick.com/2020/11/'> November 2020 </option>
	<option value='https://pointieststick.com/2020/10/'> October 2020 </option>
	<option value='https://pointieststick.com/2020/09/'> September 2020 </option>
	<option value='https://pointieststick.com/2020/08/'> August 2020 </option>
	<option value='https://pointieststick.com/2020/07/'> July 2020 </option>
	<option value='https://pointieststick.com/2020/06/'> June 2020 </option>
	<option value='https://pointieststick.com/2020/05/'> May 2020 </option>
	<option value='https://pointieststick.com/2020/04/'> April 2020 </option>
	<option value='https://pointieststick.com/2020/03/'> March 2020 </option>
	<option value='https://pointieststick.com/2020/02/'> February 2020 </option>
	<option value='https://pointieststick.com/2020/01/'> January 2020 </option>
	<option value='https://pointieststick.com/2019/12/'> December 2019 </option>
	<option value='https://pointieststick.com/2019/11/'> November 2019 </option>
	<option value='https://pointieststick.com/2019/10/'> October 2019 </option>
	<option value='https://pointieststick.com/2019/09/'> September 2019 </option>
	<option value='https://pointieststick.com/2019/08/'> August 2019 </option>
	<option value='https://pointieststick.com/2019/07/'> July 2019 </option>
	<option value='https://pointieststick.com/2019/06/'> June 2019 </option>
	<option value='https://pointieststick.com/2019/05/'> May 2019 </option>
	<option value='https://pointieststick.com/2019/04/'> April 2019 </option>
	<option value='https://pointieststick.com/2019/03/'> March 2019 </option>
	<option value='https://pointieststick.com/2019/02/'> February 2019 </option>
	<option value='https://pointieststick.com/2019/01/'> January 2019 </option>
	<option value='https://pointieststick.com/2018/12/'> December 2018 </option>
	<option value='https://pointieststick.com/2018/11/'> November 2018 </option>
	<option value='https://pointieststick.com/2018/10/'> October 2018 </option>
	<option value='https://pointieststick.com/2018/09/'> September 2018 </option>
	<option value='https://pointieststick.com/2018/08/'> August 2018 </option>
	<option value='https://pointieststick.com/2018/07/'> July 2018 </option>
	<option value='https://pointieststick.com/2018/06/'> June 2018 </option>
	<option value='https://pointieststick.com/2018/05/'> May 2018 </option>
	<option value='https://pointieststick.com/2018/04/'> April 2018 </option>
	<option value='https://pointieststick.com/2018/03/'> March 2018 </option>
	<option value='https://pointieststick.com/2018/02/'> February 2018 </option>
	<option value='https://pointieststick.com/2018/01/'> January 2018 </option>
	<option value='https://pointieststick.com/2017/12/'> December 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside></div><!-- #secondary -->

		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #content-wrapper -->
</div><!-- #page -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/independent-publisher-2","blog_id":140354881,"post_id":12726,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202231z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-997b6be07dbf0cb9296ec4464ada5088">
	</div>
	<div class="grofile-hash-map-943b17278bdd305f540d1845b6c8677d">
	</div>
	<div class="grofile-hash-map-f06c6c7e978b76af0231a40cbda3fb6a">
	</div>
	<div class="grofile-hash-map-e8833552e9d3ef5c9aa4e762fe414845">
	</div>
	<div class="grofile-hash-map-1ecee62cea442af0a6b0a2f93fd2b89b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/pointieststick.wordpress.com\/public.api\/connect\/?action=request&domain=pointieststick.com","logoutURL":"https:\/\/pointieststick.wordpress.com\/wp-login.php?action=logout&_wpnonce=10a990ae30","homeURL":"https:\/\/pointieststick.com\/","postID":"12726","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-independent-publisher-2 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://pointieststick.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Adventures in Linux and KDE			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 702 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="140354881" />
										<input type="hidden" name="source" value="https://pointieststick.com/2022/08/05/this-week-in-kde-easier-samba-sharing-setup/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="921ff82f84" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpointieststick.com%252F2022%252F08%252F05%252Fthis-week-in-kde-easier-samba-sharing-setup%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://pointieststick.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Adventures in Linux and KDE			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://pointieststick.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fpointieststick.wordpress.com%2F2022%2F08%2F05%2Fthis-week-in-kde-easier-samba-sharing-setup%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fpointieststick.com%252F2022%252F08%252F05%252Fthis-week-in-kde-easier-samba-sharing-setup%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p9uUIp-3jg">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/140354881/posts/12726">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/pointieststick.com\/2022\/08\/05\/this-week-in-kde-easier-samba-sharing-setup\/":12726};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyNzUEKwkAMRuELOf5Y2tKNeBRp01DTppmhmXGuL4LuXLh98PFQU6BomS1jLyFpWcQcK+c00oa7GGHSSJvDVWb2R6x4CtczuZ/wW9N4xOKs8CqJjzAVm5X/Ep9x+IY3uu3XS98NTTe0Tbu+AK5sQi8=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydUNtSgzAQ/SGXDFAdeXD8lhAWWMjNTULt37uKo7VqH/qSSXbPLUcdI5jgM/qslqQG3MhgfK2WdKfOVq5AtGUin5SlFZN6KVhw1n6wyFfAJjgnI9hJy8XgkvjN6m0wa1JNVT9WNSRy0SIwblWjBkp5V9pBIjXNuQ+/MucZnZjG0ivyA0aUQ5zlbSnNyNC8y3i90aQzBX8bP60UJYJfYQymJBjpKwh5Y8vw89+M0Z4qR7e4iZ5KhilmOEYRvNK7HsQCes3K6ZSR5QaZtdT1V7iPSjdxDKwYJ/TIOgcGLj6Tw/O4/9FkFYM9jWTtJ/zZPdUP913bdt2hXd4AbLDk8A=='></script>
<script crossorigin="anonymous" src='https://s0.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1653325678h&#038;ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/pointieststick.com\/wp-admin\/admin-ajax.php","nonce":"58172d2fc1","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/pointieststick.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fpointieststick.com%2F2022%2F08%2F05%2Fthis-week-in-kde-easier-samba-sharing-setup%2F","blog_id":"140354881","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=140354881&v=wpcom&tz=-6&user_id=0&subd=pointieststick","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJylkEFqxDAMRS9URw1hhmRRepTi2GqixLaMZU+mt68Z8KbQ0DIr8SX994XgiMpwyBgyRFcWCgJLqXLGtNRJQrj1Qzd2rzAXchZW5l2AgsV75yl0m7zAfxnUj+FJhGWvEmr79SQHxeiIas3e/U7yRTXYhjlqs8MHBQOzY1OfIY4sysoH3AiPE7PRiYugaxTVGicevZN4zGqoJz9CW+MzPZbtH/LUEQ37H/LEF1kq32lKIKtOFJZWq+ndv/XXy3S5TuMwbd9QV9Kc'></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript'>
wp.galleryBlockV2Enabled = true
</script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://pointieststick.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'140354881','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'140354881','v':'wpcom','tz':'-6','user_id':'0','post':'12726','subd':'pointieststick'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD9CbmxqLENKeHZKRG9sOWtMPXxsPzZaPWE9UDdDckNaeEFMRTd6X01ITlUsWnlbaT9+ZDF4Y1MzK2QzTHdodT9TWmEyaEE9Wm9kW2srSnVsZnFOZ0F3dnJENmgtLyxET0ZELHVSLUtmPWd3Qm5La1IvfHg4LkJLYiZ6MHhPREVFNEswcEVSejN6czR4UFFTaCwydD9mVTc/YWlYdywubF1LaGpKN3RtZUsrRmMlXWklbk4tS1YwcHM9cm1pY3dBXTgtQ1pjaFVyJXd8Mn5BPWVhc1s1XzFnUGtCRV9lLWY2SlMwSlkuNWNFcmFQUmtwVFJVWnBITUFEb2ZuLGdSYU9VcE80'}]);
_stq.push([ 'clickTrackerInit', '140354881', '12726' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_lodash&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/independent-publisher-2&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=3&m=202231"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 291 seconds ago
	generated in 0.230 seconds
	served from batcache in 0.003 seconds
	expires in 9 seconds
-->
